Jump to content
TChief

$1000 bucks of fake money if you can solve this

Recommended Posts

Since Chrono stabbed himself over this already, who wanna try to solve this?

 

>
Connecting to 72.5.195.149:27015
Connecting to public(72.5.195.149:27015) ...
29.391:  Sending UDP connect to public IP 72.5.195.149:27015
Server using 'public' lobbies, requiring pw no, lobby id 18600006dabf387
RememberIPAddressForLobby: lobby 18600006dabf387 from address 72.5.195.149:27015
Unknown command "joingame"
GameTypes: could not find matching game type "".
Connecting to public(72.5.195.149:27015) ...
30.573:  Sending UDP connect to public IP 72.5.195.149:27015
Server using 'public' lobbies, requiring pw no, lobby id 18600006dabf387
RememberIPAddressForLobby: lobby 18600006dabf387 from address 72.5.195.149:27015
Retrying public(72.5.195.149:27015) ...
36.679:  Sending UDP connect to public IP 72.5.195.149:27015
Server using 'public' lobbies, requiring pw no, lobby id 18600006dabf387
RememberIPAddressForLobby: lobby 18600006dabf387 from address 72.5.195.149:27015
Retrying public(72.5.195.149:27015) ...
42.763:  Sending UDP connect to public IP 72.5.195.149:27015
Server using 'public' lobbies, requiring pw no, lobby id 18600006dabf387
RememberIPAddressForLobby: lobby 18600006dabf387 from address 72.5.195.149:27015
Retrying public(72.5.195.149:27015) ...
48.856:  Sending UDP connect to public IP 72.5.195.149:27015
Server using 'public' lobbies, requiring pw no, lobby id 18600006dabf387
RememberIPAddressForLobby: lobby 18600006dabf387 from address 72.5.195.149:27015
Retrying public(72.5.195.149:27015) ...
54.948:  Sending UDP connect to public IP 72.5.195.149:27015
Server using 'public' lobbies, requiring pw no, lobby id 18600006dabf387
RememberIPAddressForLobby: lobby 18600006dabf387 from address 72.5.195.149:27015
Retrying public(72.5.195.149:27015) ...
61.041:  Sending UDP connect to public IP 72.5.195.149:27015
Server using 'public' lobbies, requiring pw no, lobby id 18600006dabf387
RememberIPAddressForLobby: lobby 18600006dabf387 from address 72.5.195.149:27015
Retrying public(72.5.195.149:27015) ...
67.133:  Sending UDP connect to public IP 72.5.195.149:27015
Server using 'public' lobbies, requiring pw no, lobby id 18600006dabf387
RememberIPAddressForLobby: lobby 18600006dabf387 from address 72.5.195.149:27015
Retrying public(72.5.195.149:27015) ...
73.234:  Sending UDP connect to public IP 72.5.195.149:27015
Server using 'public' lobbies, requiring pw no, lobby id 18600006dabf387
RememberIPAddressForLobby: lobby 18600006dabf387 from address 72.5.195.149:27015

 

pretty much no loading bar, no downloading maps, no nothing, just a blank background picture, and a loop console. Been like this for a month now

Share this post


Link to post
Share on other sites

I've tried a few things, nothing... Bleed had the same problem pop up, then he could connect tethered to his phone, then he took it off, and it came back. then it went away... i'm lost at this point...

Share this post


Link to post
Share on other sites

First I tried changing my client port, didnt work. Then I made sure all of the correct ports were open and tried again, didnt work. Then I tethered to my phone and I could connect. I tried to connect via Ethernet again and I couldn't connect. Then I tried via my phone again and I couldnt connect. A couple hours later, I could connect again on Ethernet and I haven't had a problem with it ever since.

Share this post


Link to post
Share on other sites

Yeah I had this AGES ago, I mean, like 2 months ago; I did exactly what bleed did - I tethered and it went away, after that I reconnected to the WifI and it just worked.

Share this post


Link to post
Share on other sites

It might be the same problem I have sometimes. Instead of going into the game and then joining the server, go to cs go in your steam, find a friend playing xG JB,right click their name and then click join game. Don't open the game before you try to connect.

Share this post


Link to post
Share on other sites
It might be the same problem I have sometimes. Instead of going into the game and then joining the server, go to cs go in your steam, find a friend playing xG JB,right click their name and then click join game. Don't open the game before you try to connect.

That didn't work for me

Share this post


Link to post
Share on other sites

Apparently it happened to many servers, though i couldnt find a single fix for it. Also when i had it i couldnt connect to any of our CSGO servers, though i could connect to our CSS servers

 

Edit: A little clarification. i could connect to all other CSGO servers fine, just not our CSGO servers

Share this post


Link to post
Share on other sites

what pissed me off is that this ONLY happens when i try to connect to xG servers in CSGO (xG JB, xG gungame, etc.) ALL other servers work fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now